Welcome to Flanimate Power Tools Q&A, where you can ask questions and receive answers from other members of the EDAP Tools community!

Can't install edapt tools v4 in CS3

0 votes
Can't install edapt tools v4 in CS3.

when I click install file, CS3 does not display install window.

but I have knew edapt tool support CS3.
asked Jul 13 by Lee Jae Guen

2 Answers

0 votes

Hi Lee Jae Guen!

 

Is it possible that you did not UNZIP the download?

(Don't just double-click to browse a zipped folder and then double-click the install jsfl.)

 

Please, follow the install procedure exactly as described here:

http://flash-powertools.com/installation-support/#s01

 

Most importantly open CS3 and from the Commands menu choose Run Command... and point to Install-Uninstall EDAPT.jsfl

It should install and work without any problems in SC3

 

Hope this helps!

answered Jul 13 by nick (5,020 points)
Hahaha.... Nick!!  thank you for good answer!! ^^
but sadly...I am animator and developer.
so I know both zip and jsfl.
I can make and use jsfl.

anyway, I used install jsfl. but cs3 don't display install panel.
animate cc work well.
0 votes

:) :) Hi Lee Jae Guen!

If installation does not work, you can always manually copy the files to the Config folder.

 

It may be something with the install path on your computer that is confusing it.

 

Here is an instruction that describes the process for 3.5, but is the same for 4.

http://flash-powertools.com/manual-installation-of-edap-tools/

 

CS3 Config folder should be:

C:\Users\YourUserName\AppData\Local\Adobe\Flash CS3\YourLanguage\Configuration\
 
Make sure Flash is closed
 
Just go inside Source_Files in the unzipped EDAPT installation folder and copy the content of the EDAP Tools into the respective CS3 config folders.
(Ignore the Img folder)
 
Here are a few screen grabs from my CS3 here:
 
on Windows you only need the Edapt.dll
 
the .wfx shortcuts
 
In Tools you only need these 3: 
ED.png
EDAPT Loader.jsfl
KF.png
 
Everything from WindowSWF and XULControls
 
Just make sure you copy all the files where they should go and this should work.
 
Hope this helps!
 
Let me know how it went :)
answered Jul 15 by nick (5,020 points)

umm.... 

I installed v4 manually.

but no command was added....

v3.5 added All commands manually.

...